help with first use, please - verify and save does nothing

Comments

3 comments

  • Stephen Hayes

    i think i've figured out that MS Excel is required for this to run...     i am waiting to get a copy i can install to see if it makes a difference.

  • Stephen Hayes

    with excel installed.   i now get somewhere when i click verify and save.  

     

    first "please wait"

    then quickbooks was unable to connect...     :'(

    in the log is:
    03/04/2018 03:34 PM : Version 1.0.8 :Method:OpenSession(), Message:This application is unable to log into this QuickBooks company data file automatically. The QuickBooks administrator must grant permission for an automatic login through the Integrated Application preferences.  If such permission was already granted, the administrator must revoke permission, save preferences, then grant the permission again.

    integrated application preferences:
    applications that have previously requested access is blank / empty

    i don't see anything like "grant permission for an automatic login"

     

    maybe i am just spinning my wheels here and it just DOESN'T WORK with the 2018 version. 

    i have been working on this for hours today and last  night.   i just want my receipts imported.   why so difficult?

    i am about to scrap this and quick books.  

     

  • Stephen Hayes

    i appreciate the call yesterday, sorry for not getting back to you.   I got it working.   a few things i figured out:

    1. MS Excel is a requirement
     -or at least i only got errors trying to import the csv until it was installed.   also the error log referred to missing clsid which i discovered after some hunting belongs to MS Excel

    - i was using Libre Office so i did not have excel.

    2. Allowing access to the app was a little difficult,  i don't know why.   i'm using QB 2018.   through trial and error i finally got the pop-up window asking for permission.   under integrated application preferences I checked "notify the user before running any application whose certificate is expired"  also under Service Connection preferences i checked "always ask for a password"  (which then required me to create a password next i opened the file).   and lastly patience - the first time run - the pop-up asking for permission took a long time to appear.

    once i had those things figured out -   the app works well.   ;)

Please sign in to leave a comment.

Powered by Zendesk